Confluence calendar for team is not working. Getting "Something went wrong" when adding a new event.

Mark Joseph Deada May 15, 2022

Hello Team!

Our confluence team calendar suddenly disappears from our space:


Calendar dissapears.JPG

Then I tried to access it via a direct link, which I could. However, whenever I'm adding an event or creating a new calendar this error message appears "Something went wrong." :

Add event.JPG

Create calendar.JPG

The calendar seems to be not working at all. Can anyone identify the root cause of this? As per our admin, nothing has been changed to our confluence setting. So I'm still confused about what seems to be the problem.

 

Thank you!

1 answer

0 votes
Brant Schroeder
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 15, 2022

@Mark Joseph Deada Welcome to the Atlassian community

Can you confirm that you have a premium subscription and that your admin did not change this.    Have you tried clearing your cache to make sure it is not a browser issue?  Is this happening to everyone?

Mark Joseph Deada May 15, 2022

Hello @Brant Schroeder 

As per our admin, there weren't any changes in the setting. Yes, I tried to clear the browser's cache and tried in different browsers but still same error appears.

This also happens to other teams as well. 

Brant Schroeder
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 15, 2022

@Mark Joseph Deada I would suggest opening a support case with Atlassian.  They will be able to look at your cloud logs and see what is happening.  https://support.atlassian.com/contact/

Mark Joseph Deada May 15, 2022

Thank you @Brant Schroeder 

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events