Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,032
Community Members
 
Community Events
168
Community Groups

Compatibility with Elements Connect (formerly nFeed)

Hello,

Could you please advise if Workflow Enhancer for Jira is compatible with Elements Connect (formerly nFeed) custom fields?

I've tried to make a workflow condition to validate a value of a Elements Connect field but it looks like it can't check it because the Elements Connect field passes the following type of value: "keys":["Production"]

Where "Production" is an evaluated value.

Enabling the logs I found the following output:

2019-07-22 16:03:32,683 https-jsse-nio-172.31.81.10-443-exec-4 WARN jira1 963x3381x3 1c1zdsi 10.40.0.111 /secure/AjaxIssueAction!default.jspa [c.t.j.workflowenhancer.util.FieldProvider] Field "keys":["Production"] could not be found neither as default nor as custom field.
2019-07-22 16:03:32,683 https-jsse-nio-172.31.81.10-443-exec-4 DEBUG jira1 963x3381x3 1c1zdsi 10.40.0.111 /secure/AjaxIssueAction!default.jspa [c.t.j.w.evaluator.types.AbstractGenericValue] = Production was evaluated to: false

Thank you.

1 answer

1 accepted

0 votes
Answer accepted

Hi Alex,

even with the app being listed as officially "unsupported" I'd directly reach out to the vendor (vendor page on the marketplace) and simply ask nicely about any planned updates/fixes or even workarounds in the foreseeable future. 

Best, Max

Thank you very much Max for your answer and sorry for submitting an inappropriate question.

Please feel free to remove it on your wish.

Hi Alex,

don't worry! Your question wasn't inappropriate. I'm just trying to help you to address the right people and so hopefully get your problem solved. The marketplace section in the community is very likely not monitored by every vendor so I'd rather use the official channels.

Best, Max

Hello @alex-vb  , @Max Foerster - K15t 


I am trying to setup a similar config and it doesn’t work for me. Would like to check if this got resolved and could you help share how to fix this ?

This is the expression I tried 
({Issue Type} = "Bug" & {CF} != "") must evaluate to true


Thanks,
Priya

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events