Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot install Bitbucket Cloud apps through marketplace

I am having an odd issue where I cannot install any Bitbucket cloud apps through the Atlassian Marketplace. Whenever I try to install an app, I am redirected to a screen that displays:

Screen Shot 2021-09-24 at 12.39.49 PM.png

I have tried about 10 different Bitbucket Cloud apps and they all display this message. I have tried on several different browsers (Safari, Chrome, and Firefox), different computers, and cleared my cookies/cache just to be greeted with the same result each time. I'm not sure if anyone has had a similar issue but I would greatly appreciate any help with this!

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Apps & Integrations

Marketplace Partner Spotlight: Fine Software

Happy New Year, everybody! What better way to kick off 2022 than with a new Marketplace Partner Spotlight ✨ This month, we're getting to know Daniel Franz, co-founder of Fine Software. Fine Software ...

377 views 2 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you