Cannot import test cases to Zephyr for Jira using zfj-importer utility

chait.m
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 13, 2018

Hello folks,

I am trying to import test cases from an excel sheet using zfj-importer utility to Zephyr for Jira cloud instance.

I have entered correct Jira cloud instance URL, selected 'Cloud' checkbox, entered valid username and password and have had a successful connection.
I have also valid access and secret keys, selected appropriate project and issue type and, chose correct discriminator and starting row#.
Then I mapped all the mandatory and optional fields to corresponding excel column names.
I picked the import file and then clicked on 'Start Import' button.

I was expecting some notification about the success/failure of the import activity. However, neither the test cases are uploaded in Zephyr nor any kind of failure message is displayed in the logs area in the utility. Can someone help me understand what is going wrong?

Thanks a lot in advance!

Chait.

3 answers

1 vote
Jayesh Wankhade October 10, 2019

As @chait.m  has suggested to launch importer form command prompt and it worded for me. Thanks!

java -jar <importer-utility-filename.jar>
0 votes
Joffy
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 9, 2019

Hello Team Zephyr

Any solution for above problem? I am also facing the same issue mentioned by @chait.m . No action takes place on click of Start Import button on zfj importer utility. Looking forward for some guidence.

Thanks,

Joffy

chait.m
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 9, 2019

Hey @Joffy, I know a workaround. You need to start the importer utility from the command prompt. Launch it using the following command -

java -jar <importer-utility-filename.jar>

 

Like Jayesh Wankhade likes this
Joffy
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 9, 2019

Hi @chait.m 

I did as you said but still not working. Behaves as the same.

Divya Jain
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 17, 2019

Hello Zephyr Team ,

I'm also facing exactly same issue . Is there any solution?

Rodrigo Rodrigues de Almeida
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 19, 2022

Hello Team Zephyr,

I'm having the same problem, even after trying through command prompt I was not successful.

0 votes
Fraser Colmer [Zephyr]
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
November 16, 2018

Hi @chait.m,

Thank you for asking your question on the Atlassian Community. 

Please see the link below to have direct correspondence with our teams support staff. They will be able to answer any technical questions you may have.

https://www.getzephyr.com/support (submit a ticket) 

Thank you,

Team Zephyr

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events