It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Built in Unit test runner does not find any tests

FlorianDecker Apr 17, 2016

Adaptavist ScriptRunner for JIRA, Version: 4.2.0.7

JIRA Version: v7.1.2

The Unit test runner from the Built in Scripts does not find any Tests, not our own JUnit-Test and not even the sample tests "com.acme.scriptrunner.test".

plugin.script.roots is set correctly and event listeners can be configured successfully.

It would be helpful if there would be any response on how this things tries to find the tests and why it fails. It is currently just loading indefinitely.

Thanks!

Florian

1 answer

1 accepted

0 votes
Answer accepted
FlorianDecker Apr 25, 2016

Updating the Scriptrunner to Version 4.3.0 solved the Issue

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Posted in Marketplace Apps & Integrations

Demo Den Ep. 4: Continuous Integration with CircleCI & Jira Software

Get ready! Demo Den Episode 4 is coming your way on Tuesday, May 28, 2018 with a Continuous Integration and Delivery special demo. CircleCI Director of Solutions Engineering, Eddie Webb will show us ...

74 views 0 2
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you