Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,363,464
Community Members
 
Community Events
168
Community Groups

BigGantt doesn't reflect estimate duration?

Hi,

I'm using BigGantt in JIRA Cloud. I created my backlog, put estimates against each task and created a new Program in BigGantt. It set every task to be today, and 1d in duration regardless of the Original Estimate I input.

Now, although the BigGantt does reflect start and end date both ways (ie, if I change it on the ticket it reflects on the gantt and vice versa), it doesn't reflect the original estimate at all.

Can anyone help?

Thanks

3 answers

1 accepted

8 votes
Answer accepted

OK after speaking to the software vendor I solved this!

Check what is your current 'Task period configuration' in Settings –> Add-ons –> BigGantt –> Gantt configuration. Set Start Date to 'Original Estimate' and End Date to 'End Date' and it will calculate the period based on the estimate, and also change the estimate if you drag periods to be longer or shorter.

Awesome - thank you Alexander. This helped a lot!

I cannot find this option anymore. In fact I am not able to find any settings of BigGantt at all. If I click on settings -> Apps -> BigGantt Technical Configuration there is only a blank screen without any notification. I am using the latest chrome browser, and BigGantt 30days-trial version. Thanks for your help.
Bildschirmfoto 2020-04-14 um 19.04.31.png

Like Anna-BigPicture likes this

Good day Andreas, do you have the site-admin/administrator user permission in Jira? And have you tried using a different browser?

Yes also tried with firefox and same result. I am organisation and site-admin.

Think you should contact SoftwarePlant (BigPicture's vendor), maybe they can help :)

@Andreas_Rothe You are on the right way. It is in the Technical Configuration. 
I did however have a problem with the changed settings not saving. But after a couple of days it worked. No idea why. 

Now the Original Estimate changes if I drag the bar, but it is only reflected in the table to the left after I refresh the page. Just a heads up to others that might be confused. (: 

Yes thanks, i contacted SoftwarePlant as @S suggested. After they provided an update it works now as described. Thanks everyone!

Like # people like this

Did not work for me. Values set during creation are still being reset by BigGantt, though further sync works fine.

Anna-BigPicture Marketplace Partner Jun 29, 2021

Hi @Emptyfruit

Could you please confirm that your instance Tasks Configuration is set up according to our documentation? Thank you.

If yes, please contact our Technical Support in order to investigate your instance individually.

Hello all, can someone help me with an issue on this. I followed the instructions and got Big gantt to reflect the estimates and due dates without realising that it would also change the estimates if the durations in the planner change. We work with estimates to get our ETCs out, and there are now not representative of the actual situation. I tried just changning the original estimate but that doesn't work either (see picture below). Please help!

Aantekening 2020-06-23 184046.png

Hi @Moiz Ur Rehman !

My experience is that you need to change both the "original estimate" and also the "remaining time" in time tracking.

They great thing (which was quite annoying in your case) is exactly that the tasks in BigGantt is tightly connected to Jira, so that you only need to change stuff one place to have it reflect the other. (:

I hope my answer helps!

/Stine

Hi @Moiz Ur Rehman 

Would you please be able to confirm if you still face problems with your plugin? If so, please provide more details (preferably supported by screenshots) so that I am able to shed more light on your doubts. 

Thank you in advance!

Best regards,

Mateusz Sołowianiuk

SoftwarePlant Support

0 votes

I have had this happen.  I do not know the answer.  I also don't really understand some of the documentation around this this, 

https://wiki.softwareplant.com/display/DOCUMENTATION/Gantt+configuration#Ganttconfiguration-App'sDefault/RequiredCustomFields

maybe it has something to do with the task mode being manual rather than auto?

 

hopefully those awesome SoftwarePlant people will answer the question for us.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events