Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,473
Community Members
 
Community Events
176
Community Groups

Auto assign automation doesn't work for sub tasks when its created automatically

Edited

Hello Folks, 

I have this scenario which am looking for your expertise answer.

 

Automation1:

Create 3 subtasks whenever there is a story type. And it works fine. 

Output 

STORY: Lorem product launch 

sub-task1:  Lorem product launch - Android 

sub-task2:  Lorem product launch - IOS

sub-task4:  Lorem product launch - Web

Snip20210318_15.png

 

Automation2: (Each run as separate rules) 

Assign if the issue summary has 'iOS' to John

Assign if the issue summary has 'Android' to Jacob

Assign if the issue summary has 'Web' to Peter

Snip20210318_14.png

These automation works if the tasks are created manually. But when the tasks are coming from the first automation which are created automatically, it doesn't get auto assigned. 

 

Any idea why it happens? 

 

 

1 answer

1 accepted

2 votes
Answer accepted

Hello @JK Baseer ,

You can try the second automation like this

image.png

Hoping this will helps you. My automation went well and assigned to specified user.

 

Thanks,

Anvesh

Hey Anvesh! Thanks a lot. 

 

It works. I just used the same setup I had before and ticked the CHECK on the automation2. It works perfectly!

Like John Funk likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events