Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,461,963
Community Members
 
Community Events
176
Community Groups

Anyone else getting Java.lang.string errors with Backbone issue sync

We are using Backbone Issue sync to sync across two instances. 

we are getting this error coming down from 400ish issues (most issues have sync'd):

Cannot deserialize value of type `java.lang.String` from Object value (token `JsonToken.START_OBJECT`) at [Source: UNKNOWN; byte offset: #UNKNOWN]

Set logging levels to trace, which are incredibly verbose but still can't pin the error. 

Anyone else come across this?

3 answers

2 votes

Hi @Colin_McDermott

welcome to the Atlassian Community.

I'm Matthias from the Backbone team. We've written a help article for some cases when this problem can occur. The main cause is usually when you've configured a mapping for a field - and then later changed it to a different mapping. I'd recommend a resync for one of the affected issues (to see if this solves the problem). If it does, you can perform a resync for all the issues.

As @Benjamin mentioned, please also reach out to our support if you need further help.

Cheers,
Matthias.

Hi Matthias

Thank you for the help article.

If KS-10283 could get a little love, that would be appreciated. 

I have clicked resync on all effected issues and a subset of effected issues. Still no luck. 

Cheers

 

Colin

I'm sorry to hear that it didn't yet help, @Colin_McDermott. I've raised the ticket again with our support team - and hope we'll find a solution for your problem.

Like Benjamin likes this
0 votes

@Matthias Gaiser _K15t_ We have the same error. Any solution?

@Marcos Milanesio, did you also check out the help article without success? If that doesn't help, I recommend contacting our support team and sharing a Backbone support.zip so we can check out the logs together.

0 votes
Benjamin Community Leader Mar 31, 2022

HI @Colin_McDermott ,

 

I haven't come across this issue. Probably want to raise a ticket with their support team

 

Support Portal below:

https://k15t.jira.com/servicedesk/customer/portal/3

 

Thanks,

 

Ben

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events