It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

After JIRA upgrade to 6.0.7 the display in Test Cycle is missing arrows

After upgrading JIRA to 6.0.7 when Planning a Test Cycle the arrow that should appear before a test cycle to tell the user they can click on that cycle and expand it to see the test cases included - is gone.

5 answers

1 accepted

1 vote
Answer accepted

I submitted this to and Emily let me know that "A defect has been raised on our side to get this fixed in a future release."

Hi JS,

Currently, what version of Zephyr for JIRA are you running?

Also, what browser are you using? Have you tried accessing Zephyr for JIRA on other browsers and seen the same issue?

Kind Regards,


Zephyr for JIRA:

I have tried in Chrome, IE and Firefox and do not see the arrows.

Hi JS,

I want to make sure I am understanding you correctly. I have attached a screen shot with what I am undrstanding you are missing. Are the arrows I have in red the ones you are missing? Also, if you are missing these arrows, are you saying you are unable to access the test cases that exist inside the test cycles?


Thanks for the quick response.

Yes, those are the arrows that are missing. I can still click on the Test Cycle name and it will expand and show the cases underneath. I can still access the cases underneath the cycle.

But it's a problem that the arrow is missing for usability purposes.

Thank you!

Hi JS,

Can you please email us at 'support (at) getzephyr (dot) com'. I want to continue this process via email since we need to collect information from you. Please email us this information:

1) Can you please try uninstalling and reinstalling Zephyr for JIRA? It is possible something got messed up during the upgrade and this could solve it. If this does not then please send us points 2 and 3.

2) Can we get a list of your user and system plugins? It is possible another plugin is disrupting this.

3) Can we please get the exact browser and version you are currently working in? This way we can try to replicate.

Kind Regards,


This is still an issue. We will continue to do upgrades with the latest releases until the arrow appears again.

Thank you.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Cloud Cafe Ep. 4: Listing your app on the Atlassian Marketplace

Hey y’all! Grab a cup of ☕ and check out the latest installment of Cloud Cafe – our video series about cloud app development on Atlassian. If you’re new to Cloud Cafe, check out the first few episo...

69 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you