Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,374
Community Members
 
Community Events
165
Community Groups

Adaptavist: Project Configuration Exporting Error-for deleted Custom field

I am trying "Object dependencies report" I get this error, although the fields er deleted and no issue is using this field, I check the database and the fields is not exciting, anyone has this problem and how it can be solved:

 

  • [Project INTERN] [Service desk INTERN] [Request Type Effektkunde overliggende nett@@Effektkunde overliggende nett]  Trying to export Request Type found problem: Could not find object: Field with ID 'customfield_22229' used by Request Type 'Effektkunde overliggende nett'
  • [Project INTERN] [Service desk INTERN] [Request Type Grunnerverv og søknader@@Grunnerverv og søknader]  Trying to export Request Type found problem: Could not find object: Field with ID 'customfield_21900' used by Request Type 'Grunnerverv og søknader'

1 answer

Hi @Juhaina Almama

It happened to me, that after I've deleted some custom field, it's refence was still stored in the workflow (in some specific post function provided by the installed application). 

After I had edited the workflow and saved it again, the problem was fixed, because the new configuration didn't contain the deleted custom field's reference anymore.

I'm not sure if it helps in your case - but please try to edit the mentioned request types in the error messages and save them again (if it is possible, do some little change to them, so that you will be sure, that the configuration will be updated).

Hi, 

I tried to edit request types but this did not update the configuration  :-(

Hana Kučerová Community Leader Nov 16, 2020

@Juhaina Almama It seems to me there is a stored reference to deleted custom field in the request types' configuration somewhere. Probably it will be the best to contact directly support of Adaptavist

I got blank page every time I click over support link for Adaptavist, did you face the same problem?

Hana Kučerová Community Leader Nov 16, 2020

Hmmm, strange, it works for me. Maybe try to register first ... it's Jira Service Desk portal...

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Marketplace Partner Spotlight: AppLiger

This month the spotlight is on AppLiger. We caught up with Pavel Pavlovsky, CEO and Product Manager, to learn how the company started and what fuels the team's creativity.    Atlassian:...

386 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you