Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

ADD-IN Error (Jira Cloud For Outlook)

My users with O365 and on Windows 7 are receiving the attached error when trying to use Jira Cloud for Outlook (Official).  Windows 10 users are fine.  Does anyone know of a fix other than upgrading to Windows 10?

 

Jira.png

5 answers

Hi Vitalii , thanks for response, it's work fine now regards

I have the same issue since this morning,  any suggest ?

 

JiraAddInError.PNG

Hi @Manuel Agurto 

Sorry for interrupting your working day and thank you for reporting this We've been able to find the root cause and have already resolved the issue. Could you please check if it works again for you?

@Vitalii Saienko  Could you share what steps need to be performed to fix this issue. I am having the same problem using the outlook web client.  

@John Edenfield which browser do you use (and which version)? Also, did it work recently and stopped working just now or it never worked for you?

It works intermittently. Browser Chrome Version 87.0.4280.141 (Official Build) (64-bit)
2021-04-16_10-11-02.png

Oh, I see @John Edenfield. Your case is a bit different. This is a known issue and it's described in this community post under "Known issues":

Try Jira Cloud for Outlook: Organize your work without leaving your inbox

From the article:


Outlook keeps prompting me to update the add-in
Unfortunately, there’s a bug in Outlook, clicking “Update” doesn’t always actually update the add-in to the latest version and Outlook keeps showing the prompt.

As a workaround, you can uninstall and install the add-in to make sure you have the latest version installed (no data loss involved).


Let me know if reinstalling the app resolves the issue.

Having above ADD-IN ERROR.

Tried all the below steps, removed and instaled addin also outlook with the latest but still dint fix the issue.

Hi @BChidananda 

Did it work previously and stopped working recently or it didn't work for you ever?

I'd recommend trying to open Outlook in the browser and see if it works there or run it on a different network (e.g., in case it doesn't work in the office, try at home).

Additionally, could you please share the version of Windows you are running and the Outlook desktop version? Here's how to check the Outlook version.

0 votes

According to this page it might be that you don't have some updates installed (in case if you are using Outlook 2013 on Windows):

"Verify that the latest Office updates are installed, or download the update for Office 2013."

That particular update has this fix:

"Office Add-ins (formerly Apps for Office) and online videos cannot be enabled in a document in an Office 2013 application. This issue occurs if you disable protected mode for the Internet zone (clear the Enable Protected Mode check box for the Internet zone)."

Having the same issue, but with O365 and Windows 10. Thanks for any hints.

Hi Jason, have you found the solution to this? I'm having the same issue on my Windows 10. Thank you.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

🍻🍂Apptoberfest Update: Upcoming Virtual Events 🎉

Hello Community! I hope you've been enjoying the 🍂Apptoberfestivities🍂 (I know I have!) The event is heating up next week with a series of virtual events that we're calling the 🍻🍂Partner App ...

384 views 3 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you