It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

404 When Attempting to Start Time

When I click on Start Time in an issue, I'm redirected to a page like http://myjiraserver/12403. On that page I see the following error message:

Not Found (404)

/12403

Could not find what you were looking for. Maybe you should raise an issue.

Is this just a bad URL spec'd in the code somewhere?

3 answers

Hi, I have the same problem on our internal JIRA instance.

Upgraded JIRA to version v6.0.5#6102-sha1:c1eb8c5 with plugin version 1.0.3.

This happens using either Firefox or Chrome.

After the 404, clicking back to get back to the issue page, you can see the button changing asynchronously from "start work" to "start time". The start time button then works just fine.

Any help would be appreciated!

Thank you

Same problem on the chrome 30.0.1599.114 version.

Hey guys,

I believe this is not a problem any more with the latest version of the Automated Log Work add-on.

Please let us know if it is.

Thanks,
Gebsun

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Marketplace Apps & Integrations

Marketplace Spotlight: Manage your assets with asset management apps

  The role of IT professionals has become increasingly difficult over the last decade. Our organizations work in an increasingly software-powered world and IT professionals are expected to not...

240 views 3 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you