why Labels can't be shown up from 'Update issue field' post function in Jira Suite Utilities Plugin

I tried to update 'Labels' field during transaction, so in my workflow, I tried to use post function 'Update issue field' to update this field, but 'Labels' isn't shown up from the fields list.

2 answers

on which version of JSU plugin and jira you have tested.

check the following issue, becz it seems to fixed it

https://jsutil.atlassian.net/browse/JSUTIL-28

It looks like a different issue. 'Labels' field can't be shown up from field list, I even can't pick it up. My environment is JIRA6.0.2 + JSU1.4.7

I also have this problem.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

818 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you