where can i get confluence and service desk compatibility versions

I am not able to find it in Atlassian confluence website

1 answer

1 accepted

This widget could not be displayed.
Gerry Tan Atlassian Team Oct 03, 2016

JSD supports Confluence 5.10 or higher. 5.6 - 5.9 are supported with limited functionality. Please have a look at this doc: https://confluence.atlassian.com/servicedeskserver032/serving-customers-with-a-knowledge-base-828800777.html

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

197 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you