velocity report shows sprints with no issues

We have 2 teams each with a project that create their own sprints and at times the users will accidentally pick the wrong sprint (another team's) when creating an issue and that item will cross boards. Even when we change the sprint on the item our velocity charts are showing those sprints. Is there a way to clean this up? Our velocity charts show gaps where no committed points and no completed points for these items.

1 answer

Have you tried re-indexing to see if it fixes the problem?

Yes, just performed the re-index and still same result.

I have a similar issue and found the report below. This fits my scenario I believe, but don't want to do their fix so will have to live with this. I hope that after the 3rd sprint the (bad) velocity is ignored for some of the reports.

https://answers.atlassian.com/questions/311529/agile-board-velocity-chart-has-sprints-from-another-board-in-it-how-to-fix

 

1+ for Julian's response.  I do not consider it to be an acceptable fix, but it does give some good information.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

21,641 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you