upgrading issue gadgets

received error on upgrade version -- Error loading gadgets from rest/gadgets/1.0/g/com.atlasian jira gadgets pie chart/gadgets/piechart-gadget.xml

org.apache.shindig.gadgetexception Unable to retrieve gadget and HTTP error 404

Please contact John.Brady@oracle.com and Robert.James@oracle.com

1 answer

0 votes

Check your log files, and firewall/network settings. That error suggests the client machines can't get a proper connection to your new service.

Telling us versions might be useful too - have you just gone from 3.x to 4.x?

upgrading to 4.4.5 from 3.13 gadget exceptions

Robert

Ok, and your logs? And firewall/network settings (and logs of course)?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

22,398 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you