unable to login with admin credentials

I have installed a test enviorment of jira and linked it with our crowd service. I have set the admin account for login and 'm sure the password is correct howver it doesnt allow me to login. If I try with admin credentials it ask to answer captcha answer and still doesnt login and if i use my n/w password it give error" sorry a communication error occurred while trying to contact the remote authentication server"

1 answer

1 accepted

0 vote

"remote server" implies Crowd is not responding to Jira's requests for user information.

You'll need to read the Jira and Crowd logs to find out what the problem is.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,338 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot