time reporting not using versions

I have enabled time tracking in my poroject and entered estimates against alll of my issues. I have also logged time against most of them. I don't use the software version field in jira. The report asks me for fix version in a drop down list box. I select no fix version - it is the only option available.

the report comes back with no rows. Am i doing something wrong?

thanks

2 answers

This widget could not be displayed.

Hi Paul,

You should be able to view reports with the estimations and the worked logged in JIRA. May I ask which report are you using?

Cheers,

Clarissa.

Hi,

To clarify a few things:

The system is Jira 5.1

I can see the data expressed as mini bar graphs in the bottom right of the default screen, so I know the data has been stored.

I access the report by goin to Projects (on the menu bar, selecting my project, In the summary screen I click on reports (top right)

I select Time tracking report,

in the dropdown list for Fix Version I select 'No Fix version'

I have tried both sort orders

I select 'all' in the issues drop down list

I have tried all three options in the Sub Task Inclusion drop down list

it comes back saying There are no issues associated with this version

thanks

bit more info, I have one project where it works and one where it doesn't. They share a permission scheme, neither prject has any versions, The issue typoe schemes. workflows, screens, screen schemes, field schemes are not shared.

bit more info, I have nine projects on this server and the report works on 4 of them and not on 5. By drawing a matrix of all the shared, and not shared, components I am pretty sure the problem will lie with the screen schemes or field Configuration schemes. I still cannot locate the exact problem though.

Has the same problem and added "fix Version" to a workflow screen, then a popup appeared which suggested to reindex, which I did. Then "Time Tracking report" worked! After that I did remove "fix Version" field again. Still worked, reindexed again and still worked. Problem solved for me.

This widget could not be displayed.

me too facing same problem... any help?

Probably check the last comment on this.  Although it's 4 years old, it's still the right thing to do.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

286 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you