the field does not have value for issue

When I choose where is my field, I get:

The field 'Department' does not have value for issue SD-26 and will not be displayed on the view issue page. Set value for that field so that it shows up.

Even though I have a default value set for that custom field.  Thank you, Zach.

1 answer

0 vote

Your users have not put a value in on issue SD-26.

You might well have set a default, but that is just for pre-populating a screen.  Your users can still select "none", and leave it blank.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

77 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you