tengo un problema con la configuracion del lenguaje

tengo instalado JIRA y JIRA Agile,en version trial y configurado  el lenguaje en español, pero sigue apareciendo en ingles.

 

Default languageespañol (Argentina)

4 answers

0 votes
Steven Behnke Community Champion Jun 25, 2015

Por favor, tome una captura de pantalla del problema. Eso ayudará.

0 votes

Mariela,

Can you please attach a screenshot showing JIRA's configuration (showing the Spanish language selected) and also check the language set in your profile?

A screenshot from the "Manage Add-ons" screen showing the language installed would be great as well. smile

Cheers,
Andre 

aqui se ve mejor la imagen

image2015-7-1 7:33:5.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,949 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you