"add status" button missing

"Add status" button is missing on board configuration page. Although simplified workflow is selected, a status attached to the column is not created automatically. 

We are using simplified workflow and it is out of the box installation.
I have put my self into the administrator of the project (I am also a jira-administrator) and I have tried also with the user "administrator". It still does not show or no status created automatically. 

We have setup jira with AD integration.

Thanks! 

2 answers

Is the status associated with the workflow you are building the agile board from?  If not it won't show as an available status for a column.

Seconding Evan. You need to add the status in the workflow editor.

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

202 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you