Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,466,304
Community Members
 
Community Events
176
Community Groups

"Versions & licenses" tab in "Appliations" is unavailable

Hello everyone!

We've purchased a new license and tryed to enter it, but suddenly have find out, that there is NO tab "Versions & licenses" in "Applications" tab in administration.

Missing.JPG

On our test instance, all is ok - it's in place. Test instance is on the separate machine, and the only difference is that it's not on https.

JIRA 7.0.0.

Universal Plugin manager  - 2.22.21
Instance health plugin - 2.5.6

Can anyone help?

We've tryed nearly everything - re-installing UPM and instance health plugin in different versions, restarting JIRA, restarting with plugin cache clearing - nothing helped. Connection to the Atlassian Marketplace is enabled.

Test instance is all the same in terms of versions, but don't have access via https - it's http - and all is working. But I cannot imagine how it can affect part of functionality..

1 answer

0 votes
Dirk Ronsmans Community Leader May 26, 2021

Hey @Mihail ,

that’s odd. I’m also assuming you have the appropriate permissions. 

could you try using the keyboard shortcut ‘gg’ to open up the search and type something like license there to see if it pops up?

I’m wondering if it’s just a visual bug. 

Dirk Ronsmans Community Leader May 26, 2021

Or using a direct link?

https://yourhost/plugins/servlet/applications/versions-licenses

Unfortunately, we've tryed, but that didn't help - results in "long" 404 (like when you have an error on page).

And that's the most frustrating. UPM shows, that all modules inside both plugins are enabled - but taht's not the case. And logs are empty - no stack trace storm.

Suggest an answer

Log in or Sign up to answer