Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Versions & licenses" tab in "Appliations" is unavailable

Hello everyone!

We've purchased a new license and tryed to enter it, but suddenly have find out, that there is NO tab "Versions & licenses" in "Applications" tab in administration.

Missing.JPG

On our test instance, all is ok - it's in place. Test instance is on the separate machine, and the only difference is that it's not on https.

JIRA 7.0.0.

Universal Plugin manager  - 2.22.21
Instance health plugin - 2.5.6

Can anyone help?

We've tryed nearly everything - re-installing UPM and instance health plugin in different versions, restarting JIRA, restarting with plugin cache clearing - nothing helped. Connection to the Atlassian Marketplace is enabled.

Test instance is all the same in terms of versions, but don't have access via https - it's http - and all is working. But I cannot imagine how it can affect part of functionality..

1 answer

0 votes
Dirk Ronsmans Community Leader May 26, 2021

Hey @Mihail ,

that’s odd. I’m also assuming you have the appropriate permissions. 

could you try using the keyboard shortcut ‘gg’ to open up the search and type something like license there to see if it pops up?

I’m wondering if it’s just a visual bug. 

Dirk Ronsmans Community Leader May 26, 2021

Or using a direct link?

https://yourhost/plugins/servlet/applications/versions-licenses

Unfortunately, we've tryed, but that didn't help - results in "long" 404 (like when you have an error on page).

And that's the most frustrating. UPM shows, that all modules inside both plugins are enabled - but taht's not the case. And logs are empty - no stack trace storm.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you