It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Uh-oh..." error in checking for purchased add-ons

Jon Waide Jul 13, 2014

I am new to Jira and installed the main Jira application on our internal server without any problems. We have also purchased Agile, and I'm trying to scan the purchased add-ons to get Agile installed. I get a dialog to log in with my Atlassian ID, but the following error keeps on appearing after clicking login: "Uh-oh. An error occurred while attempting to refresh your purchased add-ons list."

Nothing seems to get written to the atlassian-jira log, or any other log.

Has anybody encountered this error? Any ideas on how to troubleshoot?

8 answers

1 accepted

1 vote
Answer accepted
Jon Waide Jul 14, 2014

I was able to get our agile going by going into the UPM and searching for the Agile add-on, and the selecting "buy now", which of course was a little bit counter-intuitive being that I already purchased it. Anyways, after clicking it did the install, and then it prompted for me to purchase a license, to which I just clicked on "No" or "Cancel". I was then able to go into "Manage Add-ons", and I simply copied my license key from my.atlassian.cominto the eval add-on, and the license SEN got automatically updated to my purchased SEN. All is good now.

Shane Froebel Jul 14, 2014

Yeah. I figured that out as well today as I had to get JIRA up and running by Friday.

1 vote
Shane Froebel Jul 14, 2014

I know this is going to be sad, but I been dealing with this issue for over two weeks. I have an open ticket with Support and to quote from the CA assigned to my case:

Good Afternoon,

Thank you for your patience.

While we are able to assist you with licensing and pricing on the CA (Customer Advocate) side, we do not have access to Marketplace functionalities.

I have reached out to them and found out that they are in the process of disabling add-on functionality while they address a performance issue – it will be brought back up again once the issues are remedied. No date or time was given.

In the meantime, the workaround is to log into your My Atlassian account, get the license and add it to the add-on in the add-on manager.

I hope this helps for now.

So it's been two weeks and it took this long to get an answer and according to this response the marketplace team seems on being unresponsive to the time frame of when this issue should "fix" this issue.

I am on a community licence, but people who are buying the software, I would be in an uproar that people have to go through hoops as suggested to get add-on installed and/or paying money to get access to a add-on and not being able to download the plugin lossing on support and maintance fees around such licences and marketplace issues.

I welcome a quick and swift resolution for all those involed before it becomes public as it seems to only be internal for now.

Thanks,

Shane

1 vote
Luciano Fagundes Atlassian Team Jul 14, 2014

We're sorry that you are still facing this issue. In order to manually update your license, please follow the document below:

https://confluence.atlassian.com/display/JIRA/Updating+your+JIRA+License+Details

Hope it helps!

Cheers

Luciano

0 votes
Jeremy Mordkoff Jul 14, 2014

me too. Just upgraded from 25 to 50 users. Base system is upgraded, but I cannot get agile to upgrade.

0 votes
Jeremy Mordkoff Jul 14, 2014

So how do I manually install the license key?

0 votes
Peter Cottrell Jul 15, 2014

Go to Add-ons, then manage add ons inside your JIRA instance, expand the add on you want to add the license too, then in the drop down under the buttons for 'Get started', 'Configure' etc there are 3 columns.

The middle column has details about the version and license, the bottom line of the middle column has the 'License Key' with a pencil on the right hand side of it, click that and a text box appears.

Then copy the license from the atlassian website and paste it in there and press update.

0 votes
Daniel Blumenthal Jul 27, 2014

Thank you! I had to uninstall and reinstall, but this worked like a charm.

0 votes
Karen Morris Oct 15, 2014

I am having the same issue ...... I see that this issue started or was reported Jul 15, 2014 and it is now Oct 15, 2014 and the issue is still out there.  Is there any update?  I would hope after almost 3 months there would be at least an estimated date this will be fixed.

 

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published in Jira

Try Jira Cloud for Outlook: Organize your work without leaving your inbox

Hi Atlassian community, My name is Max and I work on the product integration team at Atlassian. I am pleased to announce the early access program for the Jira Cloud add-in for Outlook. This add-in...

2,047 views 6 15
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you