"Tempo" missing from top menu system Edited

I no longer have the "Tempo" menu at the to top of my JIRA instance. And Im using on a server instance.

 

I cannot access Tempo Time Tracking either.

2 answers

0 votes

If nobody can help here, you could try contacting the add-on vendor:

https://support.tempo.io/hc/en-us/requests/new

http://www.tempo.io/support

https://marketplace.atlassian.com/plugins/is.origo.jira.tempo-plugin/server/support

In the meantime, I'll add tags to your question to give if a better chance of being picked up.

0 votes

The most likely explanation is that the Tempo add-on is disabled for some reason.

Can you check in the list of add-ons what its status is?  Look specifically for an error, the "disabled" flag and its licence status.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,519 views 15 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you