"Tempo" missing from top menu system Edited

I no longer have the "Tempo" menu at the to top of my JIRA instance. And Im using on a server instance.

 

I cannot access Tempo Time Tracking either.

2 answers

0 vote

If nobody can help here, you could try contacting the add-on vendor:

https://support.tempo.io/hc/en-us/requests/new

http://www.tempo.io/support

https://marketplace.atlassian.com/plugins/is.origo.jira.tempo-plugin/server/support

In the meantime, I'll add tags to your question to give if a better chance of being picked up.

0 vote

The most likely explanation is that the Tempo add-on is disabled for some reason.

Can you check in the list of add-ons what its status is?  Look specifically for an error, the "disabled" flag and its licence status.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

197 views 2 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you