"Number of attachments" custom field does not show up

Hi,

I have added an advanced custom filed to my screen, which shows up otherwise. But when an issue is created and follows the workflow, i cant see this filed. It is not Hidden. Plz suggest.

2 answers

2 accepted

0 votes
Accepted answer

Hello,

Does your field have a value or it is empty?

hello

It is empty as of now

Hey.. can this filed be used for JIRA software projects without its integration with any additional development tool.

Custom fields will be shown on the view screen only if they have a value. I guess that is the problem

0 votes
Accepted answer

Custom fields will only be shown in the issue detail view if they have a value set.

More info:

https://jira.atlassian.com/browse/JRASERVER-2997

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in Jira

How to set up an incident workflow from the VP of Engineering at Sentry

Hey Atlassian community, I help lead engineering at Sentry, an open-source error-tracking and monitoring tool that integrates with Jira. We started using Jira Software Cloud internally last year, a...

1,093 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you