"Created via e-mail received from" as disappeared

Hello,

I had soms problems with JETI and set it up again. It works fine, but I am missing 1 thing:

When the issue is created through e-mail by someone who is not a jur-user, I first got written in the description "Created via e-mail received from bla@bla.nl". Now, with my new setup, it isn't there anymore.

I would like to see it back, but I don't know where to find it..

Thank you

1 answer

1 accepted

I deleted my emailhandler auto reply because of double e-mails, and now I have the message back...!

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

202 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you