Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

"Create" button doesn't work for my account

Hi guys!

The "Create" button does not work for me for the third month already. However, this works for all my colleagues and also in incognito mode in chrome. I've cleaned and deleted several times browser visit data, cookies and cache, and relogged, however it still doesn't help. Now every time I create an issue, I have to do it through incognito.

My Chrome  Version 96.0.4664.110 (Official Build) (64-bit)

1 answer

1 accepted

2 votes
Answer accepted

Hey @Stanislau Sindalouski 

Welcome to Atlassian Community !!

Issue might be due to some extensions enabled on chrome application. From version of chrome i can see that it's already latest one. Can you try disabling the chrome extensions one by one and try creating "issue".

Regards,

Vishwas

Hey! This is very unexpected for me, but you are right. I don't have so many extensions, however Cursorlux - Mouse Highlighter 1.0.0 was enabled and after disabling it it worked. Many many thanks Vishwas

Like Vishwas N M likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you