"Assign to me" and "Assign" Tab cannot be seen on a ticket.

Hi,

I am unable to view the
"Assign to me" and "assign" tab in the ticket view.i am using Jira 5.2.6.Is it something i need to enable in the plugin for this?

2 answers

1 accepted

Check the "assignable user" permission aswell since if the user isn't part of that group the "assign to me" function will not be enabled..

1 vote

Check that the user has the permission to "assign issues" in the project. The assign-to-me and assign links vanish if you don't have the rights to use them

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

526 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you