It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

ondemand to local, migration deadlock

  1. According to the docs, the OnDemand instance is always running the latest version and Jira-download always a version behind.
  2. I have OnDemand, therefore my data always reflects the latest version
  3. I install Jira on a local server (an older version than what my current data needs)
  4. Can't import data since my Jira-download is running an older version than my data needs.

My question is this: Will I ever be able to install Jira-download since it's always running an older version than my current data needs?

1 answer

0 votes

More recent versions of Jira have allowed for this. You now get a big red warning and a "proceed anyway" box, but it works fine. I was working with 6.2-OD to 6.1-download just after Christmas.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you