not sending notifications

I am not seeing notifcations when I create a new issue. I ran the notification checker and it says I should. I was also able to send a test email and that worked fine. I've attached the zip. Neither project works for my user Jason.Us

2 answers

1 accepted

This widget could not be displayed.

ok. we will test this.

This widget could not be displayed.

Was it you creating the issue and expecting the email? If so, check your profile for the "do not email me for changes I make" flag is set correctly, or it'll drop emails you're sending to yourself.

The next test is to see what happens when you use two different users.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

135 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you