not getting plugin options to enable/disable plugins in JIRA 4.4.5. Upgraded from 3.13

 

2 answers

1 accepted

0 vote

The upgrade failed and you have a damaged database, as evidenced by the previous question on the same subject over at https://answers.atlassian.com/questions/15288602

There's more information over there, and I suspect you need to work through fixing that before asking about the errors the users experience.

0 vote

Are you trying to enable/disable them using UPM? Are the version 2 plugins or version 1?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

246 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you