Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

not able to paste in comment section , jira directly moves them to attachments.

not able to paste any screeenshots or copied screen from snipping tool.

 

jira directly adding the paste section to attachments

1 answer

0 votes
Andy Heinzer Atlassian Team Oct 09, 2018

Are you using Jira Cloud or Jira Server? 

If Jira Server, what version of Jira are you using?

 

In my testing of both current Jira Cloud and Jira Server 7.12.1, I am able to paste an image in my clipboard into the comment section of an issue.  In Server, it appears inline immediately.  In Cloud, I am prompted to use attach screenshot tool to upload the image, but immediately after doing so, my comment has the wiki-markup to display that image.

On both platforms it does require that an image be added as an attachment to the issue, but these issues can still display these images in the comments. 

Is that a problem in your environment?   I'm not sure I fully understand why this would be an issue.  Could you explain in some more detail how this poses a problem?


Thanks

Andy

thanks for the reply, 

when i copy any screenshot, it doesnt appear in the comments, just goes to attachments.

i have figured it out, just changed the modes in comment section.

I too find this frustrating e.g. I may have added a comment to our customer in the comments box but can't paste in the screenshot from Snagit at that point. It directs me straight to attachments so the comment is then lost. However you can paste an image into a comment in atlassian confluence. Would be good to be able to do this in jira too.

i am also having the same issue,...

 

Is there any fix, please???

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you