@mention not working in a custom text field

Susan Hauth Community Champion Oct 23, 2014

I have a custom text field (>255) chars.  I have verified that the all users browse is configured, the wiki renderer is turned on (in fact I have tested making sure I can do some wiki), the users have browse, etc. The @mention for the comments and description field for the same issue for the same user work fine.

 

1 answer

1 accepted

Accepted Answer
2 votes

Hi Susan,

This is actually the current behavior. We are tracking a suggestion to allow users to use mentions within custom fields as well on https://jira.atlassian.com/browse/JRA-32563.

I'd advise you to vote on this suggestion to increase its popularity and add yourself as a watcher to receive any further updates regarding it, but at this time unfortunately I don't think there's any way to do this. sad

Susan Hauth Community Champion Oct 24, 2014

I have voted and am watching this issue. A workaround does exist (bracket, squiggle, username, close bracket)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,227 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you