jira unable to release due to bamboo unauthorized error

We are using:

- jira 5.2.11

- bamboo 4.4.8

They are interconnected via a trusted applink.

When some users are trying to release a version within jira, they have a message "401 access denied"

Any information is welcome.

bruno

3 answers

0 vote

I came across the same issue. Seems the latest version of "JIRA Bamboo" plugin doesn't support Bamboo 4.x.

Downgraded the plugin to version 6.1.7 and the problem went away. Maybe you can upgrade Bamboo to take advantage of the latest plugin features, if you need them.

Hi Jobin,

I did a try with the version 6.1.7 but it does not work,it seems reserved to the jira version 6

Caused by: org.osgi.framework.BundleException: Unresolved constraint in bundle com.atlassian.jira.plugins.jira-bamboo-plugin [142]: Unable to resolve 142.0: missing requirement [142.0] package; (&(package=com.atlassian.jira)(version>=6.0.0))

Wich version from https://bitbucket.org/atlassian/jira-bamboo-plugin/downloads ?

:-(

And you did a deployment on Jira 5.2.xx?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,265 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot