jira service desk don't sent email notifications

Hi Guys.

 

I just installed the last version of JIRA HelpDesk and its very strange, it doesn't send email notification when a issue has been created to the reporter nor agent.

Email handler is right configured because the outgoing and ingoing email works (i receive the test  emails)

And if i sent an email to the email address that if configured to get the email and transform into tickets, it told me "loop detected, email deleted"

 

What is happening?

1 answer

I've seen this same behavior in our environment.  Some notifications go out if you use the @ notation, but it's variable whether notifications go out.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,304 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot