jira auth problem with fisheye

We are having an issue with Fisheye not seeing JIRA for auth.

I'd like to just run the setup again. Is there an easy way to run the jira intergration wizard again?

If not I've tired to add fisheye - localhost - application id (various numbers) and nothing works.

Any help?

thanks

1 answer

Have you try with http and https? Or use IP address to access it directly? Is there any firewall that is blocking the traffic b/w these two applications?

I usually have problems with Crucible (with fisheye lite) to JIRA, and I get around by playing with http/https and using IP directly.

Hope this helps!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

110 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you