jira always return a dead link every time when I login successfully

I access http://localhost:8080/secure/Dashboard.jspa and log in , it always redirect to this link http://localhost:8080/ ,but the link is not available url. I set the base url to http://localhost:8080/secure/Dashboard.jspa  can't change anything neither.

1 answer

This widget could not be displayed.

Your base url is incorrect, it should be the root of where you want JIRA to run, not the landing page.  It really should be http://localhost:8080 for the url you have given.

If you're getting redirects when it's set correctly, then you've set something else incorrectly.  Could you try setting the base url to what I've said, then visit it, and tell us what happens exactly (it should redirect to the dashboard at that point)

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

277 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you