instalacion jira desde war

hola, queremos instalar jira desde war.

descargamos el archivo, seguimos los pasos de la documentacion. Creamos la base de datos, el usuario, el schema. seteamos JIRA_HOME. Corrimos build.bat

creamos jira.xml dentro tomcat/catalina/localhost

descargamos y copiamos los archivos adicionales para tomcat 6.

copiamos el driver de conexion.

ejecutamos localhost:8080/jira.

verificamos que: se crean las tablas en la base de datos, se despliega carpeta bajo el directorio webapps del tomcat, se crean archivos y carpetas en el JIRA_HOME

pero la aplicacion web se queda colgada. Al mirar el log se ve el siguiente error:

ing the JIRA Plugin System _________________

2013-10-09 21:06:00,038 main INFO [atlassian.plugin.manager.DefaultPluginManager] Initialising the plugin system
2013-10-09 21:06:18,524 main WARN [factory.transform.stage.ScanDescriptorForHostClassesStage] The plugin 'jira-gadgets-plugin-6.1.jar' uses a package 'com.atlassian.jira.dashboard' that is also exported by the application. It is highly recommended that the plugin use its own packages.
2013-10-09 21:06:29,881 main INFO [atlassian.plugin.loaders.ScanningPluginLoader] No plugins found to be deployed
2013-10-09 21:06:38,279 main ERROR [plugin.osgi.factory.OsgiPlugin] Detected an error (BundleException) enabling the plugin 'com.atlassian.jira.plugin.ext.bamboo' : Unresolved constraint in bundle com.atlassian.jira.plugins.jira-bamboo-plugin [73]: Unable to resolve 73.0: missing requirement [73.0] package; (&(package=com.atlassian.jira)(version>=6.1.0.202832)). This error usually occurs when your plugin imports a package from another bundle with a specific version constraint and either the bundle providing that package doesn't meet those version constraints, or there is no bundle available that provides the specified package. For more details on how to fix this, see https://developer.atlassian.com/x/mQAN
2013-10-09 21:06:38,279 main WARN [plugin.osgi.factory.OsgiPlugin] Unable to enable plugin 'com.atlassian.jira.plugin.ext.bamboo'
2013-10-09 21:06:38,279 main WARN [plugin.osgi.factory.OsgiPlugin] Because of this exception
com.atlassian.plugin.osgi.container.OsgiContainerException: Cannot start plugin: com.atlassian.jira.plugin.ext.bamboo
at com.atlassian.plugin.osgi.factory.OsgiPlugin.enableInternal(OsgiPlugin.java:483)

Estamos probando sobre window 7 de 64 bits, tomcat 6, java 6, sql2008 express.

Revisamos los foros, descargamos plugin de jira/bamboo copiamos en la carpeta lib y luego en otras, pero el resultado fue siempre el mismo

1 answer

Hi Martin,

can you try to ask your question in english?

Kind regards
André

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

473 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you