incoming and outgoing email not working

I am having an issue with getting the outgoing and the incoming email working.

2 answers

0 vote
Boris Berenberg Community Champion May 14, 2015

This may be better suited as a support case: https://support.atlassian.com/servicedesk/customer/portal/23/create/185

Hi, I got exact the same issue.  I configured outgoing and incoming E-Mail setting in JIRA, so Servicedesk should get the e-mails and make tickets. But the test e-mails to helpdesk@company.comm are not reaching the servicedesk.  But I am testing JIRA with Servciedesk on a local hardware and not in the cloud.

 

Greetings, Arne

 

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

118 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you