incoming and outgoing email not working

I am having an issue with getting the outgoing and the incoming email working.

2 answers

0 vote
Boris Berenberg Community Champion May 14, 2015

This may be better suited as a support case: https://support.atlassian.com/servicedesk/customer/portal/23/create/185

Hi, I got exact the same issue.  I configured outgoing and incoming E-Mail setting in JIRA, so Servicedesk should get the e-mails and make tickets. But the test e-mails to helpdesk@company.comm are not reaching the servicedesk.  But I am testing JIRA with Servciedesk on a local hardware and not in the cloud.

 

Greetings, Arne

 

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

161 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you