inaccurate SLA countdown in Enhancer

I have installed the trial version of the enhancer plugin to our prod instance to test this tool to create SLA targets for our teams. However the SLA countdown results appear to be wrong – they always appear to be the same and reset to the maximum SLA value…

 

Eg – this ticket always says 3days, it has said this for two days…the clock counts down, but then restest when i revisit the ticket.

 

Can the tool calculate SLA measures for tickets in existance prior to the installation of the tool?

 

 

Also – I have noticed some of the “target SLA” date/times are in non-wokring days as defined in my working calendar.

 

I have re-indexed Jira.

 

Have I done something wrong..?

 

Jira v6.3.6

 

Regards,

 

Rob

2 answers

This widget could not be displayed.

Hi Rob, Sorry, I just noticed your question. If you are still interested in plugin, we can help you. Tuncay

This widget could not be displayed.

Hi Tuncay, I think this was a transient issue directly after installing the plugin - the timings are now accurate. We have purchased the full license and now use it as our key SLA reporting tool. many thanks for your continued support.. regards, rob

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

198 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you