Hi,

HTML is not rendered in emails, for all kinds of notifications, even though the Outgoing Mail Format is set to html for all users. I have found a workaround in the doc, but it's written that it only concerns some types of notification, and my problem concerns all types, morover I cannot stop Jira for the moment. Could there be another cause for that issue?

2 answers

1 accepted

I finally restarted Jira to try the resolution proposed in the doc and it worked. I am sorry for my useless question.

0 vote
Andy Nguyen Atlassian Team Jan 17, 2014

Hi Pierre,

You may want to check your own Profile -> Preferences to see whether Email Type is HTML or Text and adjust accordingly.

Cheers,

Andy

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

411 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you