error when clicking create issue button

When clicking create some users are experiencing an error. I suspect there might be a known issue here but I cant find it. Can anyone help or point me in the right direction so I can feed this back?

Capture.JPG

1 answer

This widget could not be displayed.

Hello Alastair,

    I would start searching for a pattern regarding the problem occurrence. Trying to answer some questions like:

  •     What the users with problem have in common? (same browsers, permissions, same project used, same issue types)
  •     When this problem started? Is there any recent change in the system that could be related to this? (add-on installation, upgrade, workflow configuration)


    Then try to cross the possible information from the problem with the information you can get from the system:

  •     Logs (Try to gather some information from the logs <JIRA_INSTALL_FOLDER>/logs)
  •     Validators and postfunctions used in the workflow Create transition
  •     Browser development tools
  •     ...


    In case you cannot find a solution, please open a ticket at support.atlassian.com

    I hope it helps.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

79 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you