error 10000 using Automated Log Work for JIRA add-on

I have recently installed the Automated Log Work for JIRA plugin and am having trouble getting it to work. I am using it on the demo project that is created by the install and every time I click the Start Work button I am sent to a page that says the following:

/secure/MyJiraHome.jspa

Not Found (404)

/10000

Could not find what you were looking for. Maybe you should raise an issue.

JIRA home

Could you help me figure out how to get this working? I am using a new install of JIRA (v5.2.5#847-sha1:7fd7dd6) on Windows Server 2008 R2 OS.

1 answer

1 accepted

0 votes
Yilin Mo Atlassian Team Jan 31, 2013

I would like to suggest you to contact the plugin provider for further information, otherwise it seems the button redirect you to the home page of JIRA, maybe you should double check the base URL and proxy setting?

I did reach out to the plugin provider, and they recently released an update that resolved this issue.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,975 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot