custom field not showing in issue navigation when project filter is set to ALL

custom field not showing in issue navigation when project filter is set to ALL, though the available projects for that user is the one with custom field.

Displays correctly if project filter is set to the one available project.

1 answer

1 accepted

Accepted Answer
0 votes

Hi,

This is normal behaviour. As the filter checks if the field is available for all projects and makes it available in issue navigator only then.

Vijay

Thanks Vijay,

Is there a way to remove All option for that user OR select the available projects by default??

I dont know of a way to do what you want. I normally use advanced filter. where i have to specify project every time i create a filter.

Vijay

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,582 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you