Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,980
Community Members
 
Community Events
165
Community Groups

check if the comments author is from the customer group

Hi Team

 

i would like to set up a automation to work like this:

when a comments author is one from the customer group i set up, the automation will trigger the status change. how i should compare the comments author with the customer group?

1 answer

1 accepted

0 votes
Answer accepted

Hello,

I believe that, if you set the rule to trigger on the creation of a new comment, you can use the "User condition" to check the group of the user who triggered the event (the comment author). Within the "User condition", you would set the "User" to "User who triggered the event", the "Check to perform" to "is in group", and the "Criteria" to the customer group you created. 

Hope this helps!

Hi Elijah

thank you for the help. the group is a customer group ( i create a customer organization for the group) . and seems i can't find it in the back-end.  do you know why? or should it be solved in other way?

originazation.png

I believe you would still use the "is in group" check. But, if it still does not appear there, I'm not sure what the cause would be.

Hi Elijah.

i leave this issue for a week and have a try yesterday, the group i set up appear now ! thank you very much.

I just add a new member to the group yesterday, but seems it is not effective yet, do you know how many days it is needed for it to be effective?

in last time i create the group, i think it is not immediately effective , so i guess it may need some time? but i did not find any answer for this question in internet....

@Elijah Calhoon 

in the automation rule i create , only below condition is not passed. that's why i think the member i added to the group yesterday is not effective yet.....

User condition

The following issues did not match the condition:

the issue figured out. 'in organization  ' works. i did not find it just because the organization name i input is not same to the one i created...it works now. thank you

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you