can't move issue to "in progress" lane

Hi - for some time I was able to move my team's issues from the To Do to the In Progress columns, but now I can move only my issues to that column. The account owner reported that he is seeing the same behavior. Did something change around mid-July? Thanks. 

2 answers

This widget could not be displayed.

Not on the server side so much, but one of your administrators will have changed something.  It sounds like either they have changed your user membership of the project the issue is in (removing your right to use that transition) or they have edited your workflow and changed the conditions on the transition such that you are no longer allowed to use it.

Check with the admins, and have a look at the workflow to see what is wrong.

This widget could not be displayed.

Thanks, Nic. My admin was able to change a config under workflow to allow me to move these again. 

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

292 views 5 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you