can no longer paste images in Jira with Ctrl+V

It worked before and now only a small wheel blinks at the bottom of the issue window.  The image IS in the clip board.

 

Rebooting Windows 10 chages nothing.

3 answers

1 accepted

I am having the same issue and it's a royal pain.  However, I have discovered that if you create an issue and then save it, THEN create a comment on that issue, you can paste an image at that time into the comment box.  You will be able to upload the image to the task.  Once the upload dialog closes, you can actually click "Cancel" on the comment, but the image will stay attached to the task.

I'm using Firefox BTW, with the exact same problem.

This is a big deal for our company as we paste screen shots into defects all of the time.

Hi, Ken!

Thank you for your workaround tips. Could you share that on the bug ticket? It might help our other user having the same issue.

Kind Regards,
Shannon

1 vote

Luc,

Which browser are you using when you run into this issue? Are you able to replicate this in more than one browser?

Kind Regards,
Shannon

 

Chrome

 

does the same thing in Edge

 

Thank you,

 

Luc

Thanks, Luc! Few more things:

  1. I assume you're using the most recent version of Chrome?
  2. Can you tell me what version of Jira you're on? Is it Server or Cloud?
  3. Where are you trying to paste the image? Is it in a comment or while editing the issue?
  4. Lastly, from where did you copy the image?

Kind Regards,
Shannon

1-   Chrome version 61.0.3163.100 . Edge does the same thing.

 

2- Cloud. 

 

3- When creating the ticket  ( the +  in your new interface)

 

4- Screen capture using Windows + Shift + S.  Same as last month

The image IS in the clip board. I can paste it anywhre esle, including here below.

 

image.png

Thank you, Luc! 

I was able to confirm it's the following bug:

The issue has recently been escalated so I hope to see the resolution shortly. I would recommend that you watch the case in order to be updated when the fix is out. You can also vote on the case to help show the number of users that are being affected by this issue.

Kind Regards,
Shannon

Thank you,

 

I did vote. It is not minor. It complicates my work.

 

It worked before, so just revert to before someone broke it.

Luc

Hi Luc,

The "minor" status is applied by default while we gather more information on the breadth of the issue. It will be upgraded accordingly with further investigation.

Please do provide feedback on the issue itself as well, since it will be seen directly by the developers. 

Kind Regards,
Shannon

Thanks Shannon, I added my comment.  I would have pasted screen shots but.... :)

Hi Ken,

The bug is in Jira Cloud and not Jira Server, so our bug reporting site is unaffected. Please feel free to include attachments if you feel that it will assist with the resolution.

Kind Regards,
Shannon

This is  a big pain. Why don't you just revert to 2 weeks ago when all was fine ?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

365 views 4 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you