bonfire resource problem with IE8

Bonfire 1.9.5 has been installed and activated within JIRA 4.3.4.

After that, when browsing with IE8, we have a basic authentication screen to do an authentication via the proxy. It seems that a resource is needed and not found within the jira instance. It appears only with IE8.

1 answer

0 vote

Hi Bruno,

This is currently a feature request that being tracked by our developer here:

https://jira.atlassian.com/browse/BON-196

I would suggest you to vote and watch on the ticket to get future update on that.

Thanks,

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

279 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you