We are periodically getting blank avatars and I'd like some help figuring out why this is happening.

We have a giant smart board in the office thats running Chrome and on the rapid board yesterday all the avatars were showing up and today they are all blank. It's the same for everone else running Chrome but we find that randomly they will start to appear again for a few days and then vanish.

Any ideas why?

2 answers

bump...any suggestions? The avatars are now showing and we have made no changes. Tomorrow they will randomly vanish again.

0 vote

Hi Mark,

I would like to know, did you manage any groups such as add/edit/remove of jira user? I suspect user avatar dissappear when the user is removed from jira-user group. You could refer to this ticket JRA-29246 for reference. I hope it helps.

Regards,

John Chin

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,323 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot