@autocomplete not working in comments

For some reason when I try to mention someone in a comment the autocomplete doesn't work/pick up anyone.

When I type @and then the persons name theres no feedback. see below

Screen Shot 2015-04-14 at 10.50.36 am.png

2 answers

Hi Robbie.

But when do you start typing do you see the list box with the usernames? If so, did you try to select a user in the list with TAB or mouse right-click?

 

Cheers!
Teilor

Hi Teilor I have updated the question with a screenshot

Do you have a user with name Sara who have browser permissions in this project? I saw this happen in the past and was related to permissions.

 

If this is not the problem, I would recommend a reindex in the instance and run the Integrity checker.

 

Cheers!
Teilor

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you